home *** CD-ROM | disk | FTP | other *** search
/ Chip 2007 January, February, March & April / Chip-Cover-CD-2007-02.iso / Pakiet bezpieczenstwa / mini Pentoo LiveCD 2006.1 / mpentoo-2006.1.iso / livecd.squashfs / var / db / pkg / dev-python / python-fchksum-1.7.1 / python-fchksum-1.7.1.ebuild < prev    next >
Text File  |  2005-10-13  |  808b  |  27 lines

  1. # Copyright 1999-2005 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. # $Header: /var/cvsroot/gentoo-x86/dev-python/python-fchksum/python-fchksum-1.7.1.ebuild,v 1.22 2005/09/26 21:56:33 kloeri Exp $
  4.  
  5. # DON'T inherit distutils because it will cause a circular dependency with python
  6. #inherit distutils
  7.  
  8. DESCRIPTION="Python module to find the checksum of files"
  9. HOMEPAGE="http://www.dakotacom.net/~donut/programs/fchksum.html"
  10. SRC_URI="http://www.dakotacom.net/~donut/programs/fchksum/${P}.tar.gz"
  11.  
  12. LICENSE="GPL-2"
  13. SLOT="0"
  14. KEYWORDS="alpha amd64 arm hppa ia64 m68k mips ppc ppc64 ppc-macos s390 sh sparc x86"
  15. IUSE=""
  16.  
  17. DEPEND="dev-lang/python
  18.         sys-libs/zlib"
  19.  
  20. src_compile() {
  21.     python setup.py build || die
  22. }
  23.  
  24. src_install() {
  25.     python setup.py install --root="${D}" || die
  26. }
  27.